Operadores que pueden utilizarse en una fórmula de Excel

Creado martes 23 agosto 2022

Operador Significado Ejemplo
+ (signo más) Adición =3+3
- (signo menos) Sustracción =3-3
- (signo menos) Negación =-3
* (asterisco) Multiplicación =3*3
/ (barra inclinada) División =3/3
% (signo de porcentaje) Porcentaje 30%
^ (signo de intercalación) Exponenciación =3^3
= (signo igual) Igual a =A1=B1
> (signo mayor que) Mayor que =A1>B1
< (signo menor que) Menor que =A1<B1
>= (signo mayor o igual que) Mayor o igual que =A1>=B1
<= (signo menor o igual que) Menor o igual que =A1<=B1
<> (signo de desigualdad) No es igual a =A1<>B1
& (ampersand) Conecta, o concatena, dos valores para producir un valor de texto continuo ="Sur"&"este" resulta en "Sureste"
: (dos puntos) Operador de rango, produce una referencia a todas las celdas entre dos referencias, incluyendo a estas últimas B5:B15
, (coma) Operador de unión, combina varias referencias en una sola =SUMA(B5:B15,D5:D15)
(espacio) Operador de intersección, que produce una referencia a las celdas comunes a las dos referencias B7:D7 C6:C8